Welcome to Samsung Tizen Forum

This is a user-to-user support forum for Samsung Tizen devices.

Register now to gain access to all of our support forum features. Once registered and logged in, you will be able to ask a support question or post a general topic on this site by submitting your own content or replying to existing content like a regular forum. You'll be able to customize your user profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This is a user to user support forum.

 

This message will be removed once you have signed in.

Search the Community: Showing results for tags 'aod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samsung Tizen Support Forums
    • Samsung Tizen Smart TV Questions
    • Samsung Tizen Smart Phone Questions
    • Samsung Tizen Smart Watch Questions
    • Samsung Tizen OS Apps Questions
    • Samsung Tizen OS Other Device Questions
  • Samsung Tizen OS Product Discussions
    • Samsung Tizen TV Discussion
    • Samsung Tizen Phone Discussion
    • Samsung Tizen Watch Discussion
    • Samsung Tizen Home Appliance Discussion
    • Samsung Tizen Other Products Discussion
  • Developer Discussions
    • Tizen OS For Developers
  • Other Tizen Discussions
    • Tizen OS General Discussion
    • Tizen OS Wish List
    • Future Tizen Devices
    • Tizen News
    • Tizen.org
  • Announcements and Other Forums
    • Other Topic Discussions
    • Samsung Tizen Forum Feedback

Group


Location

miles from

AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, So, I just received my first ever Tizen smartwatch yesterday - a Gear Sport currently running Tizen 3.0.0.2. I'm enjoying exploring this after having lived very happily with a Pebble Steel for about four years and I have a question about the Always On Display feature. It appears that the watch face always goes to black for a split second when transitioning between fully on and the low power display...going either way. Is this normal? (I also need to figure out how to upgrade it to Tizen 4.) Thanks in advance, folks!