Quantcast
Jump to content

Tizen Studio 2.3 Import Wizard Issues


MH77
 Share

Recommended Posts

Hello, I am trying to upload a SS IPTV widget to my Samsung JU6400 Series Smart TV. I have Tizen Studio 2.3 installed on my pc and have tried both TV Extensions 3 & 5xx to no avail. Everything works normally until I try to import the SS IPTV Widget. When I import the widget I select the location that the widget is then go to the next screen and I get as far as to change version of project to >TV and pick > 3.0 then I should be able to tick the project and move forward but am unable to pick>TV and >3.0 the options do no drop down to select, and I can not move forward.  I'm reaching out hoping that someone can point me in the right direction. Thanks in advance.😀

Link to comment
Share on other sites



  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Topics

    • By amdtek
      I bought 2 IPTV apps (1. Smart IPTV & 2. SmartOne IPTV) for my Samsung tizen-powered 4.0 TV. At first both played smoothly, each with different streaming service (paid & free).
      Now after one day it plays for like 1 minute, then freezes and hangs up.
      Can anyone help how to fix this?
       
    • By Manlyman1992
      There is lots of iptv players but i am really tired of looking to find the one that works with the extension .json.
    • By kghk
      Hi all
      I used to use smart iptv on my samsung. My mac is registered and everything was fine till sept 2018.
      Since then impossible to stream any channels even the ones provided by sisp for testing.
      I reseted my smart hub, tried wifi and wire internet, tried also to connect via 4g from my mobile, reinstalled the app and changed the dns to 8.8.8.8..
      Nothing s worked so far..
       
      Anyone has a better idea? This is drving me crazy..
       
      Sent from my LG-H870DS using Tapatalk
       
       



×
×
  • Create New...