Quantcast
Jump to content

Connection issues with web socket protocol


Recommended Posts

Hello everyone, 

I am writing here due to some communication issues between a Samsung Galaxy Watch and my personal computer. I have developed an application (on TizenStudio) that detects heart rate (HR) and heart rate variability (HRV) data. Moreover, the application is programmed so that the HR and HRV data can be sent to any device with an IP address through websocket protocol. So, in my specific case these data are sent to my PC.

This application has worked up to 2 days ago. Indeed, from yesterday the application records data but it does not send them on my PC. I have tried with other computers and also with different internet connections, but nothing is sent.  

have anyone had a similar problem? Does anyone know how to solve this issue? Do you know if it is a problem of the smartwatch (for instance the operative system) or of TizenStudio?

Your help would be fundamental. Thanks in advance.

My smartwatch is: Galaxy Watch (D61F) 

One ui watch  version: 2.0 

Tizen version: 5.5.0.1

Software version: R810XXU1FUD1SM-R810NZKAITV

 

Link to comment
Share on other sites



  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share






×
×
  • Create New...