Welcome to Samsung Tizen Forum

This is a user-to-user support forum for Samsung Tizen devices.

Register now to gain access to all of our support forum features. Once registered and logged in, you will be able to ask a support question or post a general topic on this site by submitting your own content or replying to existing content like a regular forum. You'll be able to customize your user profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This is a user to user support forum.

 

This message will be removed once you have signed in.

MGiles

Bug: Alert showing IDS_WEBVIEW instead of "Ok"

1 post in this topic

Hi,

I have an app that shows some information to the user using the javascript alert() function.

This used to work great, just use alert("Some message"); and the user would get a in app popup with an Ok button just as any other Tizen application.

Today I upgraded my Samsung Gear S3 Tizen from version 3.0.1 to 3.0.2 and now the Ok button gives some weird label IDS_WEBVIEW... (see image below)

What is causing this? How can I fix this?

I noticed that this issue also occurs in other apps, so it isn't just me. Seems like an OS error.

52087548_2132436497066939_9144189306821148672_n.png

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.